Jump to content


Photo

Pioneer CK-3 sound on the right only


  • Please log in to reply
8 replies to this topic

#1 LLopez

LLopez
  • Members
  • 490 posts

Posted 07 January 2010 - 02:51 AM

:sadno: Hi fellas hope ya can help, I just got this Pioneer CK-3 boombox it sounds great on both sides of the amp right and left when using the tuner but when I play a cassette it plays only on the right side only no sound comes out of the left side, I sprayed contact cleaner everywhere I even recorded rewind and then press play and still no luck. I wish it would be a simple fix. Any suggestions as always I'll really appreciate them all :-) .

#2 oldskool69

oldskool69
  • Moderators
  • 6,711 posts
  • Location'Bama!!! Deep In Da' Heart O' Dixie

Posted 07 January 2010 - 07:41 AM

Check the head of the deck for loose connections. Also check the ribbon cable between the reciever and the deck to make sure it's not damaged or missing any pins at the receptacles. :-D

#3 monchito

monchito
  • Boomus Fidelis
  • 4,599 posts
  • Locationpythonville florida

Posted 07 January 2010 - 09:29 AM

Check the head of the deck for loose connections. Also check the ribbon cable between the reciever and the deck to make sure it's not damaged or missing any pins at the receptacles. :-D

:agree: as sometimes it might be at the connections in the rear

#4 Prime

Prime
  • Members
  • 94 posts
  • LocationMichigan, USA

Posted 07 January 2010 - 09:45 AM

Press the tape/source button a bunch of times.

#5 eldorado

eldorado
  • Members
  • 1,597 posts
  • Locationportugal ( originally from paradise )

Posted 07 January 2010 - 01:04 PM

yes all good solutions they should fix it

#6 LLopez

LLopez
  • Members
  • 490 posts

Posted 08 January 2010 - 03:13 AM

:-) Well the problem with the sound is fixed, But now the tape deck has stop playing it doesn't even record anymore, I guess I press play and record to many times so it only rews and ff but no play or record. It defeanetly got to be a belt. Has anyone opened one of these before and rebelt it and is it tight in there or is pretty basic? Thank u all for your support my friends. :-D

#7 eldorado

eldorado
  • Members
  • 1,597 posts
  • Locationportugal ( originally from paradise )

Posted 08 January 2010 - 06:05 PM

what was the issue lopez?

#8 LLopez

LLopez
  • Members
  • 490 posts

Posted 09 January 2010 - 06:38 AM

This boombox was not used much so I spray contact cleaner I press the tape source and it started to work little by little but all of the sudden the deck stopped working, So I have get the deck rebelt. Thank u all so much in helping me and as always we are a Boomboxery family helping each other which makes Fatdog the God Father of Boomboxery. :-D

#9 eldorado

eldorado
  • Members
  • 1,597 posts
  • Locationportugal ( originally from paradise )

Posted 09 January 2010 - 10:47 AM

yes nice lopez

hey fatdog should get a statue in platinum

holding his fave box of course somewhere...


suggestions?