Jump to content



Photo

Sony CFS-9900 No fast forward or rewind


  • Please log in to reply
2 replies to this topic

#1 mban

mban
  • Members
  • 21 posts

Posted 23 July 2019 - 03:52 PM

I have changed the 2 belts and it plays on forward and reverse fine but no fast forward or reverse.

 

I can see the gear spinning next to the FR pulley when I press FF but nothing else.

 

 



#2 Fatdog

Fatdog
  • Administrators
  • 10,806 posts
  • LocationMiddle Tennessee, U.S.A.

Posted 24 July 2019 - 12:30 PM

Here is the service manual for the CFS-9000, which is practically the same boombox.  Maybe it will help with the belt layout.

 

http://www.mediafire...Manual.pdf/file



#3 mban

mban
  • Members
  • 21 posts

Posted 29 July 2019 - 03:10 AM

Thanks Fatdog. Yeah it is the same tape mech.

 

Just an update I have finally worked out why the reverse and FF dont work. Its because the tape mechanism drops about 1mm too low when in stop mode. If I push from the bottom of the tape head slightly up the reverse and FF works perfect. It seems to have case of old tech droop :) gravity has taken its toll after 34 years. So I fixed it with a tooth pick cut down to size but I cant use reverse playback as explained below.
 
I have had to re glue back together the plastic lever that does the F and R playback.
 
Soaked the plastic lever parts in Iso then rubbed up the plastic where the glue was going to be used. I presume 30 min 2 part epoxy should work?
I will leave it for 24 hours before testing again.
 
The reason the plastic lever broke is I bent a metal flat arm which raised the tape mech up the needed 1mm (approx) to fix the rewind and FF but of course the metal arm jammed on the FR playback slider which is pushed by the plastic lever. DOH !