Jump to content



Photo

Hitachi TRK-6700 - Play does not work - SOLVED


  • Please log in to reply
8 replies to this topic

#1 yammi99

yammi99
  • Members (SA)
  • 54 posts
  • LocationGermany

Posted 04 September 2018 - 04:04 AM

My Hitachi TRK6700 (seems to be the same as TRK-6701) has a quite strange problem.

It came recently a little bit dirty and with dissolved capstan belt from US. I have cleaned it and installed a new belt. Regarding maintenance this boombox is a dream. The front plate with the loudspeakers can be removed completely with just disconnecting one plug. Mechanical and electronical parts can be easily removed – only some screws and connectors.

Attached File  Hitachi TRK-6700.jpg   93.26K   7 downloads

 

After installing the new belt, unfortunately the tape mechanism does not work properly. After pushing the Play button, the tape cradle does not move down enough. Capstan wheel and pinch roller as well as idler and tape curler do not touch each other. So, the tape does not turn. It is like a “Pause Mode”. But when pushing the Pause button nothing really happens.

Here is a Youtube Video, showing this issue:

 

 

Does anybody have an idea?

Or is there a recommendation for someone in Germany or Europe, who could repair it? I have the service manual for it.

 

 



#2 MyOhMy

MyOhMy
  • Members (SA)
  • 2,516 posts
  • LocationSleaford, Lincolnshire, UK.

Posted 04 September 2018 - 07:55 AM

Sorry I can't help you with the problem you're experiencing but I have to say how much I like the Hitachi, it's certainly a little eye catcher.  :yes:



#3 mmcodomino

mmcodomino
  • Members (SA)
  • 2,001 posts
  • LocationBerlin, Germany

Posted 04 September 2018 - 09:18 AM

Seems like it is missing a spring somewhere. I've had a similar problem with a Toshiba deck recently. The play head goes up only so far and then needs the pressure of a spring to go into full up position.
Since pause is also not working properly, something may be misplaced. Check it again from the back side and see what the pause key is actually moving inside the deck...maybe it is stuck somewhere.
Hope you fix this soon! Very nice Hitachi you have there! :)



#4 BoomboxLover48

BoomboxLover48
  • Boomus Fidelis
  • 5,270 posts
  • LocationChicago, IL

Posted 04 September 2018 - 11:46 AM

Take a good look from the back side of the play mechanism and see if any spindles are dried up with grease. I would look for all movements that is on a spindle and manually check one each on to see it has dried up grease. Basically some part is stuck so that it is not moving all the way far enough and to lock in play mode.

 

Frozen spindles is the first thing to try, then lubricate them. Pause only lift a little and lock, so the play won't fully engage. Now the pause mechanism has no where to move the whole carriage because play is not fully engaged.

 

Dave (docs) recently posted a link with a similar issue with play mode. 

 

I have fixed 2 Akai decks with a similar problem where the pinch roller assembly was stuck at the spindle. It moves with lots of effort. I had to slowly work on it to free it, later pull it out and lubricate it. 

 

So over the years moving parts are susceptible to getting stuck when the grease dries up.



#5 yammi99

yammi99
  • Members (SA)
  • 54 posts
  • LocationGermany

Posted 05 September 2018 - 12:48 AM

Thanks for all of your comments. I will check it the next time.

 

@mmcodomino: Thanks for showing your collection yesterday. And the Boombox Calendar hangs already at the office wall.

 

 

 

 

 

 

Attached Files



#6 yammi99

yammi99
  • Members (SA)
  • 54 posts
  • LocationGermany

Posted 10 October 2018 - 12:51 AM

Meanwhile I found the root cause for the not proper working tape mechanism. In the tapehead block is installed a spring, which shall push the mechanism down. This is a quite strong spring. Unfortunately, it is installed in a tiny piece of (soft) plastic, that over the time has broken. Therefore, the spring was loose without tension.

To remove the plastic base, I had to remove the tapeheads. Then I took some Super Glue to fix the plastic part. After that I could reinstall the spring, now again with proper tension. Additionally, I filled some area of the spring with the Super Glue to have more stability.

After hardening of the glue, I could reassemble the head block. Now the tape mechanism works as it should. I only had to readjust the azimuth of Rec/Play head and the trace of the Erase head.

 

Attached File  Tape Mechanism.jpg   49.88K   5 downloads

Attached File  Head Block before repair.jpg   94.59K   6 downloads

Attached File  Head Block plastic part broken.jpg   27.54K   5 downloads

Attached File  Spring 1.jpg   31.7K   3 downloads

Attached File  Spring 3.jpg   76.76K   5 downloads

Attached File  Head Block after repair.jpg   91.47K   5 downloads

 

Now it works again  :-D  :thumbsup:  :clap:

 

 



#7 PostEnder

PostEnder
  • Members (SA)
  • 145 posts
  • LocationSoutheastern U.S.A.

Posted 10 October 2018 - 04:57 PM

Congratulations seem to be in order, yammi99 :-). Some people think that vintage electronics such as boomboxes and mini-boxes are dinosaurs that should stay forgotten in the 1980s or in the 1990s. They think: This stuff is obsolete. Newer tech replaced it long ago. Move on already.


 

But I admire the skill and the will to open up those units without breaking anything (anything more LOL) and then to look over all those wires, cogs, gears, capacitors, resistors and circuit board lines and start “bench”-testing the unit to see which parts are working and which ones are not.


 

They use multimeters to measure if there is any “juice through that caboose” and how much of it there is.


 

They order the parts they are sure they will need – like new rubber belts or a 12-volt DC motor in good condition – and they spend some more hours and days soldering this, DeOxit-ing that until they know there is nothing more to fix (Or until they meet a “brick wall” with something they can’t fix.)


 

They close up the cabinet of the sound system, making sure all the screws are in their place, and they fire up the unit.


 

They test their handiwork with an audiocassette. (Of course, if they are quite thorough, they will use speed-calibration audiocassettes with a 3000 Hz audio signal to make sure that the playback speed is within normal parameters. WOW and flutter are not very good, you know :-).)

 

 

When they think the “coast is clear,” they play a track or two on cassette on the fixed-up sound system and upload the video clip to YouTube. Maybe other people will clap for them. :clap:  (Hey, they might even film a clip when they are recording: from the other tape deck if is is a dual-deck unit or from the radio or from LINE IN if the unit has one deck.)


 

Again, I admire that skill and discipline.



#8 yammi99

yammi99
  • Members (SA)
  • 54 posts
  • LocationGermany

Posted 11 October 2018 - 02:20 AM

Thanks for the comments

 

 

Seems like it is missing a spring somewhere. I've had a similar problem with a Toshiba deck recently. The play head goes up only so far and then needs the pressure of a spring to go into full up position.

 

At the end this was the right assumption



#9 docs

docs
  • Members (SA)
  • 1,944 posts
  • LocationUnited Kingdom

Posted 06 October 2019 - 11:12 AM

Thanks, had the same issue in addition to a ff/rew issue whereby neither were engaging.

Fathomed that a post was very stiff to move which should move freely to engage ff/rew functions.

This is the lever which needed removing so the post itself and inside the lever could be cleaned. After doing so, the lever moves as it should and ff/rew now engage perfectly.

Attached File  BE6E107A-4490-45E9-A421-34E5508E4ED7.jpeg   76.06K   6 downloads