Jump to content


Photo

Lasonic i931bt no sound


  • Please log in to reply
10 replies to this topic

#1 Juicyv

Juicyv
  • Members
  • 11 posts

Posted 02 December 2017 - 04:36 AM

I recently got my hands on a 2nd hand lasonic i931bt that has never been used, it's a US import, there's a switch on the back to change it from 110v to 240v, I set it to 240v bought a plug adapter and plugged it in, it switched on all the Led's are working but there's no sound.
Any advice would be appreciated

#2 JVC Floyd

JVC Floyd
  • Boomus Fidelis
  • 5,168 posts

Posted 02 December 2017 - 08:08 PM

Have you tried it on batteries ?.

#3 Juicyv

Juicyv
  • Members
  • 11 posts

Posted 03 December 2017 - 01:48 AM

Yeah, tried batteries, same result but plugged my headphones in and the sound came through them fine so now I'm confused

#4 Transistorized

Transistorized
  • Members
  • 585 posts
  • LocationUSA

Posted 03 December 2017 - 09:58 AM

There are two topics on here with the same issue. I have been responding to the one in the tech section here:

 

http://boomboxery.co...nd/#entry346852



#5 Juicyv

Juicyv
  • Members
  • 11 posts

Posted 03 December 2017 - 11:37 AM

Yeah sorry think I've put on twice!

#6 Transistorized

Transistorized
  • Members
  • 585 posts
  • LocationUSA

Posted 03 December 2017 - 03:07 PM

Yeah sorry think I've put on twice!

NP. Hope you are able to get it playing.

 

I have the i931x version. It came out prior to the BT version. Was eventually thinking about possibly selling it as I never use it. Haven't completely made up my mind about it though.



#7 Juicyv

Juicyv
  • Members
  • 11 posts

Posted 03 December 2017 - 03:38 PM

Thanks, hope so too, I'll let you know!

Really? Have you used it at all?

#8 Transistorized

Transistorized
  • Members
  • 585 posts
  • LocationUSA

Posted 03 December 2017 - 03:48 PM

I used to play it around the house. It's been sitting in the bedroom collecting dust as of lately. I have the original box in the closet that it came in and all. After I got my Bumpboxx and the DJ-Tech box with Bluetooth I started using it less and less. It's probably been sitting for 4 months without use. 



#9 Juicyv

Juicyv
  • Members
  • 11 posts

Posted 03 December 2017 - 04:05 PM

When working 😊 do they sound ok? I like the look of the dj tech box not sure they're available in the uk

#10 Transistorized

Transistorized
  • Members
  • 585 posts
  • LocationUSA

Posted 03 December 2017 - 04:58 PM

This is open to any one persons opinion but IMO they're loud as heck but they lack depth (bass). They're a great box if you want an inexpensive, flashy and loud portable.

 

As far as cosmetics....The decals are delicate. If you leave it in your car on a nice summer day or anywhere where the box will get warm the decals will ALL peel off. Mine did but fortunately I was able to get with the company really fast and order a new set of decals before they ended production of my model. 

 

If you want a loud box (when you get it working) it covers that. Quality of sound....eh...but then again I'm spoiled with my Bumpboxx and large classics. If you don't have a true large classic to compare it to it is acceptable but once you hear a M90, C100 or any of the 80's larger boxes that were built with quality in mind you will set it aside on sound quality. If you are looking for boxes with Bluetooth ability built in the DJ-Tech was a great sounding box at 299.99 but unfortunately they stopped making/selling this box last year so you would need to find a used one for sale.

 

Again, for the price..you can't get a louder flashier box so in that aspect its great :-) Hope this helps



#11 Juicyv

Juicyv
  • Members
  • 11 posts

Posted 08 December 2017 - 08:59 AM

Thanks transistorized for all your help, finally got a chance to take the back off and got it working, sorry I'm not very technical but it might be what you said was the speaker output harness, it was a small white plug, that the speaker wires go into, that wasn't in it's socket.
An easy fix!!
Thanks again