Jump to content



Photo

GF777 Tape wont play rwd or ffwd


  • This topic is locked This topic is locked
8 replies to this topic

#1 Jetl3on

Jetl3on
  • Members (SA)
  • 34 posts

Posted 31 October 2017 - 04:05 PM

Hoping someone can help, new owner restoring a GF777, having several issues with both Tape decks.

 

  • Tapes do not play in either deck, reel (spool?) does not move when play is pressed.
  • Tapes do not RWD or FFWD on either deck, reel (spool?) does not move
  • Cleaned idler, plastic moving parts, mechanism, tyres.
  • Using cotton bud, apply very small amount of pressure to idler and reel moves, tapes rwd and ffwd as normal. 

Ordered new belts, but what does the idler do and why does it work when pressure applied? Does any other Sharp have the same tape mechanism as a 777 that I can simply source a replacement?

 

Much appreciated

 

Jet



#2 Jetl3on

Jetl3on
  • Members (SA)
  • 34 posts

Posted 02 November 2017 - 07:39 AM

Anyone...?

 

How about a good source for idler rubber and rubber for the plastic wheel next to spool?

 

Thanks



#3 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,991 posts
  • LocationHudson Florida

Posted 02 November 2017 - 10:22 AM

Sometimes cleaning the rubber tires works. You kinda have to look closely for cracking. I use to use isopropyl alcohol but after a bit it actually seems to dry tire out more so I actually use saliva and have had better luck. Lol. There are a few places that sell tires but you need to match it up. Also I’ve used Orings from hardware store you can get in different sizes.

Also for play mode not working it’s always a bad dry cracked pinch roller that is issue. You can also buy new pinch rollers

#4 Jetl3on

Jetl3on
  • Members (SA)
  • 34 posts

Posted 02 November 2017 - 02:05 PM

Thanks for the feedback, glad to know I’m on the right track with regards rollers. O ring is a good idea, might find something at the local motor factor.

Thanks

#5 T-STER

T-STER
  • Members (SA)
  • 2,162 posts
  • LocationUK

Posted 02 November 2017 - 03:17 PM

Hello mate,

 

I typed a big ass reply to you, press send and it went to the interweb ether never to be seen again.

 

Essentially there are a few things, there is an awesome guide on here to sorting the belts etc on a 777, i think by blu fuzz, i will see if i can find the link if not i will upload a copy as i downloaded it.

 

Follow it page by page and do the belts and rollers. I had the same issue with fwd and rew as you and it was old gunk/grease stopping the full range of motion on the part that touches the idler wheel, i cleaned and relubed while i was doing the belts and it was all sorted. If the rollers need changing then do it while you are in there. 

 

With a bit of a clean and some heat they can be saved sometimes tho.



#6 Jetl3on

Jetl3on
  • Members (SA)
  • 34 posts

Posted 03 November 2017 - 07:47 PM

Ok, thanks for the suggestion.

Managed to get some movement so far, will keep plugging away at it.

Chz

#7 Jetl3on

Jetl3on
  • Members (SA)
  • 34 posts

Posted 14 November 2017 - 05:10 PM

Using a combination of the above suggestions, both decks are now functional.

 

Thanks for the feedback.

 

JLM



#8 T-STER

T-STER
  • Members (SA)
  • 2,162 posts
  • LocationUK

Posted 15 November 2017 - 12:50 AM

Good man, another one back in acyion

#9 Jetl3on

Jetl3on
  • Members (SA)
  • 34 posts

Posted 15 November 2017 - 06:37 AM

Good man, another one back in acyion

 

You might not think that when you see it  ;-)