Jump to content


Photo

Skip find sharp gf9191!


  • Please log in to reply
38 replies to this topic

#31 Northerner

Northerner
  • Members
  • 3,885 posts
  • LocationNorth East UK

Posted 27 October 2017 - 02:16 AM

The record level sliders might not have the same resistance. Would need to check it first

#32 Xander

Xander
  • Members
  • 21 posts

Posted 27 October 2017 - 01:59 PM

What a slag.. I did hear this off a tv repair guy I know (obv retired now who fixes TVs these days? Lol) but he did say if I'm up for a challenge I could swap the boards over (as long as they fit which it looks like they do) as it's mostly in the board.

Would have to remove the rivets from the slider to realise the board on both then "simply" swap them and redo everything iv undone so to speak

Anyways been cleaning tonight so pictures later! I'm a photo whore.. lol

#33 Xander

Xander
  • Members
  • 21 posts

Posted 03 November 2017 - 11:02 AM

So iv had a good go at it but still not right, getting some odd things going on.. I'll try to post a video so you can see what's happening but I think there is an issue with some switches somewhere.

Only got rh speaker in stereo mode but both in stereo wide and mono but rh is locked @ half volume (lowest it will go and does go up slightly after half way on the slider) lh is on at the bottom of the slider but dosent increase volume till half what up the slider, only does this in stereo wide and mono. In stereo only rh works with described fault, iv had the potentiometer off cleaned and re soldered.

What else could it be?

#34 JVC Floyd

JVC Floyd
  • Boomus Fidelis
  • 4,919 posts

Posted 03 November 2017 - 08:14 PM

Clean/ check the external speaker switch on the back . these switches get dirty and lose contact.

#35 Xander

Xander
  • Members
  • 21 posts

Posted 04 November 2017 - 08:09 AM

The only switch on the back is the best cancel, it does have jacks for external speakers on the back will have a look at those.

The only parts I haven't actually cleaned are the circuit boards because A: I'm not exactly sure how to and B: taking some stuff of the gibbons off I think may be beyond my skill level ATM.

#36 Xander

Xander
  • Members
  • 21 posts

Posted 10 November 2017 - 12:03 PM

Had a good go at the external speaker jacks etc which did help clear sound up slightly but I think the underlying issue is the mode switch.

It's started really playing up now sometimes no sound at all in any mode the comes back, on an off while in stereo wide and still no lh channel in stereo.

#37 Reli

Reli
  • Boomus Fidelis
  • 4,552 posts
  • LocationUSA

Posted 10 November 2017 - 12:29 PM

The mode switch is a common flaw on Sharp GF-9___ series radios



#38 Xander

Xander
  • Members
  • 21 posts

Posted 10 November 2017 - 05:30 PM

Replacement needed? Can it be cleaned/reconditioned? Any help is at all is appreciated

#39 Xander

Xander
  • Members
  • 21 posts

Posted 14 November 2017 - 11:45 AM

Progress report: So the box has had a very good clean looks 10x better now. FM stereo light still non op but I'm sure that's to do with the function/mode switch, and the apps light for reverse is also in op.

Still having some issue with getting sound out of both channels in various modes but again the problem
Is the switch so I'll be having that off soon for a good clean. Bar that all working nicely now.

I have made repair work to the rear casing damage but not all of it, haven't sorted the distortion from the heat damage yet but will do that when I strip it again to look at the switch, also found some spare time today to make an antenna.

Photos for your viewing pleasure.

Photos

Attached Files