Jump to content


Photo

problem with TRK 8800


  • Please log in to reply
6 replies to this topic

#1 stevenrob

stevenrob
  • Members
  • 167 posts
  • LocationFrance, North

Posted 14 June 2017 - 05:16 AM

Hello,

 

i have changed the belts but the boombox  plays tape  only one second and stop. Perhaps you can help me. 

 

Best regards



#2 JVC Floyd

JVC Floyd
  • Boomus Fidelis
  • 5,155 posts

Posted 14 June 2017 - 05:38 AM

If it has Auto stop it could be drag on the auto stop keeping it from continuously playing.

#3 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,657 posts
  • LocationIn the middle of nowhere!!

Posted 14 June 2017 - 12:42 PM

Many things can cause this 1st thing i would check is the pinch roller for being dry and cracked. Next would be a dry cracked tire.

#4 caution

caution
  • Members
  • 1,390 posts
  • LocationHillsboro, Oregon

Posted 14 June 2017 - 03:01 PM

Did it do this before you replaced them? It could be the counter belt.

 

I took a look at the service manual, and I see a Hall sensor tethered to the deck circuit, so it could be similar to the M90's auto-stop sensing. If it can't find a spinning counter shaft, the deck stops. Notice in the diagram how the sensor goes to the "TAPE END" pin on the controller chip?

 

Check behind the counter and see if you can find the little PCB with IC902 on it, mounted against a spinning magnetic wheel or some such thing.

 

35270447516_b5c96718b9_o.jpg

35270765776_4021215467_o.jpg



#5 BoomboxLover48

BoomboxLover48
  • Boomus Fidelis
  • 4,800 posts
  • LocationChicago, IL

Posted 14 June 2017 - 07:51 PM

Any slip on the take up real motion, which is connected to the counter, or a broken counter belt can cause this. 

Hardened drive wheels and pinch roller all can attribute to this issue. 

Intermittent motion of the counter wheel with trigger the auto stop.

Once upon a time I was always happy when a seller say the deck stops in a few seconds. Later I learned that it can get more complex. :w00t:  :yes:



#6 stevenrob

stevenrob
  • Members
  • 167 posts
  • LocationFrance, North

Posted 15 June 2017 - 12:32 AM

Hello and thanks a lot.

 

There is no problem with autostop because it is ok with fw or rw. The tape deck system for play is very complicated with a lot of springs and plastic parts. There was a lot of dust and I think the tape deck system is worn  :bang:



#7 BoomboxLover48

BoomboxLover48
  • Boomus Fidelis
  • 4,800 posts
  • LocationChicago, IL

Posted 15 June 2017 - 08:51 AM

Hello and thanks a lot.

 

There is no problem with autostop because it is ok with fw or rw. The tape deck system for play is very complicated with a lot of springs and plastic parts. There was a lot of dust and I think the tape deck system is worn  :bang:

In that fast mode belts might catch, but in play mode it might slip.