Jump to content


Photo

Hitachi 8020w Eating tape


  • Please log in to reply
4 replies to this topic

#1 docnak

docnak
  • Members
  • 28 posts
  • LocationHeartland of America

Posted 02 March 2017 - 10:03 AM

So i've rebelted this thing, cleaned it, and i have cleaned the UFF out of the pinch roller... its still eating the tape.... any suggestions? EDIT: Only eats when being played.... FF and REW FINE.



#2 BoomboxLover48

BoomboxLover48
  • Boomus Fidelis
  • 4,801 posts
  • LocationChicago, IL

Posted 02 March 2017 - 10:29 AM

Tape take up reel may not turn if the internal rubber drive wheels get worn out or needs cleaning.

Check the pinch roller rubber. It that pinch roller rubber gets hardened or cracked, it will not grab the tape well against the capstan and tape will spill out or get chewed.

 

Probably one of the above is the cause.



#3 docnak

docnak
  • Members
  • 28 posts
  • LocationHeartland of America

Posted 02 March 2017 - 12:32 PM

the spool that is not attached to the drive belt isn't turning... turns freely by hand?  would that be the take up reel? EDIT: found out the belt had jumped and that was causing the spool not to turn... but im still having the issue of eating tape... to me it looks like the reel is spinning faster than it needs to be... would this be improper belt size?



#4 docnak

docnak
  • Members
  • 28 posts
  • LocationHeartland of America

Posted 02 March 2017 - 01:25 PM

Tape take up reel may not turn if the internal rubber drive wheels get worn out or needs cleaning.

Check the pinch roller rubber. It that pinch roller rubber gets hardened or cracked, it will not grab the tape well against the capstan and tape will spill out or get chewed.

 

Probably one of the above is the cause.

also wanted to address this... pinch roller rubber looks and feels great... i'm trying to figure out how to clean that reel, but the only thing i can come up with is dumping a little bit of rubbing alcohol inside there and turning it by hand.



#5 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,658 posts
  • LocationIn the middle of nowhere!!

Posted 02 March 2017 - 10:19 PM

As Royce stated the take up reel is most likely ran by a rubber tire and may either need to be cleaned or replaced.

Similar to this Attached File  Screenshot_2017-03-02-23-16-06.png   699.42K   0 downloads