Jump to content



Photo

My telefunken Studio M1 has no hole !


  • This topic is locked This topic is locked
7 replies to this topic

#1 stevenrob

stevenrob
  • Members (SA)
  • 275 posts
  • LocationFrance, North

Posted 28 February 2017 - 11:39 AM

Hi, if your telefunken studio M1 has a hole in the front to adjust the azimut, can you give me its precise position ? Thank you

 



#2 BoomboxLover48

BoomboxLover48
  • Boomus Fidelis
  • 5,238 posts
  • LocationChicago, IL

Posted 28 February 2017 - 11:53 AM

You have to engage play mode for the head to come up and engage, when that hole aligns with one of the spring loaded play back head alignment screws. In most cases that screw will have spring under it for back and forth movement of the head, when the other side of the head assembly is fixed.

 

So in play mode, that hole aligns to the head alignment screw. Then one can easily put a screw driver straight to the screw head.

 

In stop position that screw and hole won't align.

 

I believe that is the hole you are referring to.



#3 stevenrob

stevenrob
  • Members (SA)
  • 275 posts
  • LocationFrance, North

Posted 28 February 2017 - 12:40 PM

Hello, yes you're right.

My version has not the hole so I would like to drill one but I need the position to do. 

I could use the text as a marker but it is not the same on my model.

 

 

I could use the text as a marker but it is not the same on my model.

Attached Files



#4 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,986 posts
  • LocationHudson Florida

Posted 01 March 2017 - 07:22 AM

Not 100% sure but most models without hole you have to remove door

#5 BoomboxLover48

BoomboxLover48
  • Boomus Fidelis
  • 5,238 posts
  • LocationChicago, IL

Posted 01 March 2017 - 10:47 AM

Not 100% sure but most models without hole you have to remove door

Bill is correct!

 

If you remove the door cover and access (straight to the alignment screw head with a screw driver tip) the head alignment screws in play mode, there is no need to drill a hole.



#6 stevenrob

stevenrob
  • Members (SA)
  • 275 posts
  • LocationFrance, North

Posted 01 March 2017 - 11:40 AM

Hi,

 

I understand but I'm not sure the position of the tape be the same. I'm going to try without the front but  for the moment I wait for a spring for the tape deck.



#7 superlew

superlew
  • Members (SA)
  • 1,087 posts
  • LocationWoburn, MA

Posted 10 March 2017 - 03:37 PM

The center of the hole is exactly 1.5 cm from the top edge of the aluminum trim above the deck door ; exactly 8 cm from the left edge of the aluminum trim. I tried to get the pics as head-on as I could, but it's still kind of hard to see. The measurements above are correct. The hole's diameter is about 3 mm.

 

Attached File  20170310_160334.jpg   56.17K   2 downloads

 

Attached File  20170310_160514.jpg   60.17K   2 downloads

 

 



#8 stevenrob

stevenrob
  • Members (SA)
  • 275 posts
  • LocationFrance, North

Posted 11 March 2017 - 03:31 AM

thanks to choose cm  :-)