Jump to content



Photo

Sharp GF9191 problem : autostop is always on


  • Please log in to reply
14 replies to this topic

#1 stevenrob

stevenrob
  • Members (SA)
  • 276 posts
  • LocationFrance, North

Posted 07 September 2016 - 11:29 PM

Hello from France. I have 3 boomboxes : JVC RC-M70 with blue led, Crown CSC 850 and Sharp GF9191.

 

I have changed the pinch roller but now auto stop is always on, it is impossible to listen music more than 3 seconds... Could you Help me ?

 

Best regards



#2 Northerner

Northerner
  • Members (SA)
  • 4,900 posts
  • LocationNorth East UK

Posted 08 September 2016 - 12:26 AM

Wow that's a great trio! Sounds like it's dragging and causing the auto stop to kick in maybe

#3 stevenrob

stevenrob
  • Members (SA)
  • 276 posts
  • LocationFrance, North

Posted 08 September 2016 - 01:37 AM

I can send a short video to show the problem. Autostop always on with or without cassette,in position play or rw fw. :bang:



#4 jimmyjimmy19702010

jimmyjimmy19702010
  • Members (SA)
  • 3,563 posts
  • LocationSunny Brisbane, Australia

Posted 08 September 2016 - 02:17 AM

You need to service / lubricate the sliding/moving parts on that deck to allow it to work right.

#5 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,991 posts
  • LocationHudson Florida

Posted 08 September 2016 - 02:21 AM

Sharp GF models have a roller that deteriorates and needs replacement for deck to properly work. (Must be fully cleaned before replacement) Can be replaced with certain size RC Car fuel line. Must be cut to proper size. Check pic I posted as location is over capstan inside silver bearing. Posted Image


Bad Boy Bill

#6 stevenrob

stevenrob
  • Members (SA)
  • 276 posts
  • LocationFrance, North

Posted 08 September 2016 - 02:36 AM

I'll try to lubricate. I have changed the roller with RC Car fuel line (5mm long)



#7 jimmyjimmy19702010

jimmyjimmy19702010
  • Members (SA)
  • 3,563 posts
  • LocationSunny Brisbane, Australia

Posted 08 September 2016 - 05:35 AM

I'll try to lubricate. I have changed the roller with RC Car fuel line (5mm long)

I had the same issue with a GF-9292 where you had to hold down the keys for an extra couple of seconds before they would stay down - an alcohol clean up and white grease lube later, the deck operated flawlessly.

#8 stevenrob

stevenrob
  • Members (SA)
  • 276 posts
  • LocationFrance, North

Posted 08 September 2016 - 01:28 PM

Hi, I have tried to clean and put grease : no rรฉsult. I don't undertand the problem. The only and bad solution is to remove the belt. THIS BOOMBOX MUST BE PERFECT :w00t: , sorry I'm almost creazy. Perhaps someone could send me his email by MP, I could send him a video to show the problem.



#9 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,991 posts
  • LocationHudson Florida

Posted 08 September 2016 - 06:37 PM

I'll try to lubricate. I have changed the roller with RC Car fuel line (5mm long)


Any type of slippage in auto stop deck will cause auto stop to kick in. Somewhere there might be slippage. One way to see if you have slippage and I've tried this before is press play with no power hooked up and try and turn things manually. If something turns easily then most likely slippage is going on. Whether it be a belt, a tire or pinch roller this may be issue. Also when you put RC hose on did you use some sandpaper to scuff it up? I had to do this with my 9191. Also the tire that rides on capstan may be dried out and slipping. Good luck๐Ÿ˜‰


Bad Boy Bill

#10 stevenrob

stevenrob
  • Members (SA)
  • 276 posts
  • LocationFrance, North

Posted 09 September 2016 - 02:28 PM

Hello,

 

always the same problem for the moment. I donโ€™t understand what is triggering or stopping the autostop. As soon as  play or FW or  RW  autostop stops the cassette. Perhaps can you tell me if there is a missing part or anything else ?

 

Best regards

 

 

 

Attached Files



#11 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,991 posts
  • LocationHudson Florida

Posted 09 September 2016 - 05:10 PM

d96f75ac6572790c51aa186d872083ca.jpg Where is the other take up reel? Should look like one on right with red arrows Bad Boy Bill

#12 nikonfoo

nikonfoo
  • Members (SA)
  • 406 posts

Posted 09 September 2016 - 11:27 PM

Hi nice to see you here  :clap:

I sold him the repair kit on ebay

so he has the tube for the capstan 

Its hard to say front seems fine except the take up reel missing you of couse had it on when testing and just removed to inspect ?

Also show me back of mech

i notice spring is not in correct position this looks could be a problem

when you change the pinch roller it connects to many of auto stop parts

something may of gone out of position or bent

did you remove the white levers or just move them out of the way

first thing look why the spring is sitting away from the lever this could be it

and put the take up wheel back on

IMG_0105.JPGP1070983.JPG


#13 stevenrob

stevenrob
  • Members (SA)
  • 276 posts
  • LocationFrance, North

Posted 10 September 2016 - 08:27 AM

Hello guys. Nikonfoo has found the solution : the bad position of the spring !!!!!   :clap:   Thanks to Nikonfoo, , Jimmyjimmy and Badboybill for their help. Now I wait for the arrival at home of an Hitachi TRK-8190H (play doesn't work :blush: ) and a Sharp QT-89.



#14 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,991 posts
  • LocationHudson Florida

Posted 10 September 2016 - 07:20 PM

๐Ÿ‘๐Ÿ‘๐Ÿ‘๐Ÿ‘๐Ÿ˜Ž


Bad Boy Bill

#15 Andres Alvarez

Andres Alvarez
  • Members
  • 1 posts

Posted 08 May 2019 - 10:43 AM

Hi there !
mmm...i have exactly the same problem that Stevenrob had on my GF 8585, i dont understand cause i changed everything it rolls ok and after a few seconds ...he stops ! ...
pleeease could you make the photos with good position of the spring... 2 posts upside ...mmm???
You are great !