Jump to content


Photo

hitachi 3d80 noise help


  • Please log in to reply
7 replies to this topic

#1 squeeezebox

squeeezebox
  • Members
  • 30 posts
  • LocationWindsor England

Posted 26 March 2015 - 03:15 PM

bought a 3d80 with a few issues, broken handle, degraded drive bands and a horrible grinding noise. managed to fix the handle no problem, i need to order new belts at some stage but the thing im not sure of is the noise.

it only happens on one of the cassette decks, when you press play it makes a loud grinding noise through the speakers, any ideas on what this could be? thanks.

Attached Files



#2 wolff3012

wolff3012
  • Members
  • 134 posts
  • LocationGermany

Posted 10 July 2015 - 06:21 AM

I have an old hitachi like this. the rubbers are from these 0815 tapes.
Missing antenna, leds, woofer and a bit more (tapes^^). The elektronic itself, i think this works (amp, tuner, eq...).

If you need something, let me know :-)



#3 Superduper

Superduper
  • Boomus Fidelis
  • 6,169 posts
  • LocationSomewhere over the rainbow, USA

Posted 10 July 2015 - 11:38 AM

alternately depress record and play in quick succession for about 20~50 cycles and see if that helps clear it up.



#4 Reli

Reli
  • Boomus Fidelis
  • 4,628 posts
  • LocationUSA

Posted 10 July 2015 - 12:37 PM

The best-looking 3D.....love the LED's on that.



#5 jimmyjimmy19702010

jimmyjimmy19702010
  • Members
  • 3,162 posts
  • LocationSunny Brisbane, Australia

Posted 10 July 2015 - 12:56 PM

The best-looking 3D.....love the LED's on that.

100% agree - such a smooth looking front panel with a touch of rear lean. The LEDs are a nice touch too.

#6 squeeezebox

squeeezebox
  • Members
  • 30 posts
  • LocationWindsor England

Posted 19 February 2016 - 04:06 AM

thanks for the replies, managed to clear itself with use, these are very sensitive units, it doesn't seem to take much to upset the electronics. agree on the looks and led's, just a pity the build quality doesnt feel so good. 



#7 jimmyjimmy19702010

jimmyjimmy19702010
  • Members
  • 3,162 posts
  • LocationSunny Brisbane, Australia

Posted 19 February 2016 - 05:34 AM

thanks for the replies, managed to clear itself with use, these are very sensitive units, it doesn't seem to take much to upset the electronics. agree on the looks and led's, just a pity the build quality doesnt feel so good.

You need to go to the original 3D7 / TRK7620 if you want better build quality and still awesome sound.

James.... :-)

#8 Van Presence

Van Presence
  • Members
  • 336 posts
  • LocationParnassus, NZ

Posted 19 February 2016 - 11:02 PM

iv got a 3D5 and it make a grinding noise when either tape deck is playing. still plays tapes, but dont think the noise comes out speakers, sounds like the motor. not opened it up yet tho. should prob look first?Attached File  IMG_20160201_202046.jpg   55.14K   15 downloads