Jump to content


Photo

wacko tuner?

tech help lasonic models

  • Please log in to reply
5 replies to this topic

#1 rokbox2112

rokbox2112
  • Members
  • 192 posts
  • LocationOrange,California

Posted 26 April 2013 - 03:34 PM

Hey fellow rokboxers... Ok I got a 931 put away  or to rid of,My question... The tuner plays the same latino or vietnam radio station no matter where   :thumbsdown: you send the dial too.This one issue has the box WAKO for real! Is the tuner just gone? :hmmm:



#2 Reli

Reli
  • Boomus Fidelis
  • 4,627 posts
  • LocationUSA

Posted 26 April 2013 - 03:39 PM

So are you saying this station plays both latin & viet music, or that you can't tell the difference :lol:  :lol:  :lol:

 

Sounds like the tuner string isn't tight enough, and is slipping. 



#3 serene lodi

serene lodi
  • Members
  • 96 posts
  • LocationOak Creek WI

Posted 29 April 2013 - 01:13 PM

Hello rokbox2112.  That does sound wako.  It sounds like your box might be stuck in shortwave mode.  Check the selector switch marked: BAND SELECTOR on the right hand side of your box just to the left of the right tweeter.  Make sure it is set to FM and try tuning the radio again.



#4 rokbox2112

rokbox2112
  • Members
  • 192 posts
  • LocationOrange,California

Posted 30 April 2013 - 09:43 AM

So are you saying this station plays both latin & viet music, or that you can't tell the difference :lol:  :lol:  :lol:

 

Sounds like the tuner string isn't tight enough, and is slipping. 

HAHAHAHA! BRO! Quit it your bad. naw seriously, strings good, hmmmm maybe I should rephrase the problem better, I can't get any other type of music station. just the same 2 fm stations. like everything else was deleted from the radio? OUUM BAO LU dAI? tHATS all I hear blasting from this box! Orale! a Vietaco to GO! :lol:  :lol:  :lol:



#5 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,658 posts
  • LocationIn the middle of nowhere!!

Posted 01 May 2013 - 10:40 AM

I'm wondering if someone messed with the 4 screws on tuning capacitor :hmmm:

#6 rokbox2112

rokbox2112
  • Members
  • 192 posts
  • LocationOrange,California

Posted 01 May 2013 - 02:50 PM

I'm wondering if someone messed with the 4 screws on tuning capacitor :hmmm:

Well the box was a mess! :thumbsdown: Filthy and it took serious cleaning outside.I'm surprised the chrome survived at all.I got a polished up as I could. It still Hits Hard.But not my type of box. I though  would really get into a 931. I never grew on me. so Its like just All hype right now. I like my pc 81.And my rocking LaS 30. .anyway,Since a curb,yard toss out can't complain :-) too much right?