Jump to content



Photo

JVC 828 low volume tapedeck


  • This topic is locked This topic is locked
3 replies to this topic

#1 dk1two

dk1two
  • Members (SA)
  • 57 posts
  • LocationPotsdam, Germany

Posted 17 June 2012 - 04:41 AM

Hey,
haven't found an answer in a fast search, so I'll try my luck right here..

My 828 is in nice condition, everything working but when playing a tape the whole only plays at very low volume.
This is the same when listening to sth. from the rec DIN in.

Is there an easy answer to this?
Thanks in advance!

#2 BoomboxLover48

BoomboxLover48
  • Boomus Fidelis
  • 5,254 posts
  • LocationChicago, IL

Posted 17 June 2012 - 05:47 AM

Try cleaning the volume controller slider potentiometer first to see if that solves the problem.
:yes:
Use DeoxIT FaderLube for the pot cleaning. It cleans and lubricates. In some cases it could be a bad potentiometer that needs rebuilding.

Just a thought! Other members will have better suggestions.

Good Luck!

#3 dk1two

dk1two
  • Members (SA)
  • 57 posts
  • LocationPotsdam, Germany

Posted 17 June 2012 - 07:32 AM

Try cleaning the volume controller slider potentiometer first to see if that solves the problem.
:yes:
Use DeoxIT FaderLube for the pot cleaning. It cleans and lubricates. In some cases it could be a bad potentiometer that needs rebuilding.

Just a thought! Other members will have better suggestions.

Good Luck!


thanks!
It is already cleaned :/
So I might have to exchange the poti?

#4 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,991 posts
  • LocationHudson Florida

Posted 17 June 2012 - 09:43 AM

Could be a very dirty/ rusty head. Use alcohol on head then take erasure and clean. Then demagnatize :-)


Sent from my iPhone using Tapatalk