Jump to content



Photo

Hitachi TRK-8080E Line in/DIN problem...


  • This topic is locked This topic is locked
37 replies to this topic

#31 jimmyjimmy19702010

jimmyjimmy19702010
  • Members (SA)
  • 3,566 posts
  • LocationSunny Brisbane, Australia

Posted 23 February 2018 - 08:19 PM

I’ve had no luck with 5 Din equipped Hitachis. I had to import an RCA equipped Hitachi TRK-8080 from the US to get one with a usable line in.

#32 sssboa

sssboa
  • Members
  • 26 posts

Posted 24 February 2018 - 01:52 AM

I’ve had no luck with 5 Din equipped Hitachis. I had to import an RCA equipped Hitachi TRK-8080 from the US to get one with a usable line in.

Does it work on ~240V?



#33 jimmyjimmy19702010

jimmyjimmy19702010
  • Members (SA)
  • 3,566 posts
  • LocationSunny Brisbane, Australia

Posted 24 February 2018 - 03:08 PM

I’ve had no luck with 5 Din equipped Hitachis. I had to import an RCA equipped Hitachi TRK-8080 from the US to get one with a usable line in.

Does it work on ~240V?
Yes, the US model has a voltage selector.

#34 goodman

goodman
  • Members (SA)
  • 1,889 posts
  • LocationBulgaria

Posted 25 February 2018 - 04:41 AM

I think, it's better and cheap to buy stereo preamp board and attach into boombox.

I haved one boombox with similar problem and I use

stereo preamp board to resolve problem with line level:

https://boomboxery.c...s-etc/?p=167376

 

You must search for similar board in electronic shops in your town or in ebay:

 

https://www.ebay.com...module&_sacat=0

 



#35 mulaz

mulaz
  • Members
  • 11 posts

Posted 27 February 2018 - 02:11 AM

I have a Trk-8600 and when I first connected an ipod I found the sound too loud and distorted. I Have a few
5 pin din to phono leads and used the 1st one lying around . A few days later I tried again with a different cable and it played fine?. Found the second cable wired different and wired into pins 3,5 and 2. I now have an internal bluetooth module connected to these pins and it is excellent after sorting out the earth loop hum

#36 sssboa

sssboa
  • Members
  • 26 posts

Posted 22 April 2018 - 07:07 AM

Someone knows how to do mods to this unit?

  1. Adding bluetooth?
  2. Replacing preamplifier?


#37 1329alex

1329alex
  • Members
  • 6 posts

Posted 24 July 2018 - 05:38 AM

Probably been answered already but to check that the problem exists across all sources you plug in via din, try another device like a separate tape deck with DIN out for example. That will play at standard line level output from the headphone jack, so just hook your 3.5mm to the deck and plug the DIN into the 8080E. If it's quiet then you know you might need to re-wire the DIN cable or the problem could be with the pre-amp itself.



#38 sssboa

sssboa
  • Members
  • 26 posts

Posted 28 July 2018 - 03:05 AM

OK guys, problem solved. It's enough to rewire the left and right channel to the other side of the grounding pin, symetrically.