Jump to content



Photo

Help with Wireless Remote Toshiba please


  • This topic is locked This topic is locked
4 replies to this topic

#1 AZA

AZA
  • Members (SA)
  • 807 posts
  • LocationDown Under

Posted 03 July 2011 - 05:47 AM

I have put a new belt on my mine but in the course of taking the drive
chassis out a small spring came loose :
When you take the face off the Toshiba, to the very left of the drive chassis
is a black plastic slide peice that is operated with the eject lever. I believe the spring is connected
there somewhere and when the slide is not returned to its original position it plays havoc with the
play selection making it play super fast.
I have pretty much worked out what is going on, i just cant figure where the spring is
supposed to be connected :hmmm:

If someone could have a look for me and please take a pic that would be fantastic !

You should only need to remove the face of the boombox and im hoping the spring
will be clearly visable. You shouldnt need to start taking the boombox apart.

I would upload a photo to show where i mean but im having trouble uploading pics
at the moment for some reason ??

Any help will be great thanks

#2 docs

docs
  • Members (SA)
  • 1,881 posts
  • LocationUnited Kingdom

Posted 03 July 2011 - 06:16 AM

First one I have is...

Posted Image

#3 docs

docs
  • Members (SA)
  • 1,881 posts
  • LocationUnited Kingdom

Posted 03 July 2011 - 06:21 AM

Here is another that Gluecifer took for me of his deck:

Posted Image

#4 AZA

AZA
  • Members (SA)
  • 807 posts
  • LocationDown Under

Posted 03 July 2011 - 07:09 AM

Thanks heaps docs !
Exactly what i was looking for :yes:

Thanks again :thumbsup:

#5 docs

docs
  • Members (SA)
  • 1,881 posts
  • LocationUnited Kingdom

Posted 03 July 2011 - 07:11 AM

Hope you get it sorted :thumbsup: