Jump to content


Photo

Problems logging in


  • Please log in to reply
9 replies to this topic

#1 Fatdog

Fatdog
  • Administrators
  • 9,808 posts
  • LocationMiddle Tennessee, U.S.A.

Posted 16 May 2011 - 09:52 AM

Some members were experiencing problems logging in between last night and this morning. I found out that the API service Boomboxery uses for Geolocation data went down and caused errors here. The outside service is not up and running again, but the relevant code has been temporarily disabled. Members should not get any errors now.

#2 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,658 posts
  • LocationIn the middle of nowhere!!

Posted 16 May 2011 - 10:52 AM

So I got pissed at AT+T for nothing :-O :lol: :lol: :lol:

#3 Fatdog

Fatdog
  • Administrators
  • 9,808 posts
  • LocationMiddle Tennessee, U.S.A.

Posted 16 May 2011 - 02:16 PM

The geolocation service is up and running. If you still encounter any problems, let me know.

#4 baddboybill

baddboybill
  • Boomus Fidelis
  • 10,658 posts
  • LocationIn the middle of nowhere!!

Posted 16 May 2011 - 03:11 PM

Mine is fine :-D

#5 Jboogie2384

Jboogie2384
  • Members
  • 1,264 posts
  • LocationQueens, New York

Posted 16 May 2011 - 05:04 PM

So I got pissed at AT+T for nothing :-O :lol: :lol: :lol:

So did I!! I was tethering from my iPhone to my iPad2 and didn't get on. I work nights so BBX is my only form of entertainment :thumbsup: :thumbsup:

#6 RockE

RockE
  • Members
  • 199 posts
  • LocationAustralia

Posted 16 May 2011 - 11:07 PM

I can log into the main site but if I try and access the BoomRoom I get logged straight back out with an invalid IP address error, this is via my HTC desire or using it tethered to my laptop.

#7 Fatdog

Fatdog
  • Administrators
  • 9,808 posts
  • LocationMiddle Tennessee, U.S.A.

Posted 17 May 2011 - 12:29 AM

I can log into the main site but if I try and access the BoomRoom I get logged straight back out with an invalid IP address error, this is via my HTC desire or using it tethered to my laptop.

It should be fixed now.

#8 ford93

ford93
  • Members
  • 2,549 posts
  • LocationFormer New Yorker

Posted 17 May 2011 - 03:25 AM

I had some problems logging in, but I knew good old Fatdawg will solve it. :thumbsup:

#9 RockE

RockE
  • Members
  • 199 posts
  • LocationAustralia

Posted 17 May 2011 - 05:41 AM

I can log into the main site but if I try and access the BoomRoom I get logged straight back out with an invalid IP address error, this is via my HTC desire or using it tethered to my laptop.

It should be fixed now.


Yep all working as intended :yes:

#10 m40dotcom

m40dotcom
  • Members
  • 275 posts
  • LocationMinneapolis

Posted 06 June 2011 - 01:17 PM

Speaking of, anyone able to login to this site in Safari on the Mac? This site is the only reason I use FireFox aside from testing my work. Would love to get it working in Safari, which is odd cause it works on my iphone Safari.